About Qalyptus Documentation

I didn't get letter by my subscription

Hi,

I try to use Qalyptus Notify (Extension).
I went through all configuration steps step by step. I received the SMTP server test connection letter and setup the subscription for one no publish sheet in my app.
But I didn’t get any letters by my subscription. I checked all folders in my inbox, try changed subscription time but still nothing.
What did I miss?

image

Hi @ugnek,

Please can you go to Status > Report subscriptions
And check the log file of the subscription
Please share the log file to be able to help you.

Thanks
Lotfi

Hi @Lotfib,

Thanks for your quick response.
This is my subscription log file.
Atsargos (1)-log.zip (554 Bytes)

Thank you @ugnek,
The error says that Qalyptus cannot access to Qlik Sense.
Please can you give me more information about your configuration.

  • Does Qalyptus is installed in the same machine as Qlik Sense
  • If not:
    • Did you open the ports 4242 and 4243?
    • Did you installed the Qlik Sense certificates in the machine where Qalyptus is installed?

Thanks

Lotfi

Yes, Qalyptus is installed in the same machine as Qlik Sense.

that’s curious!
Can you please confirm to me:
That you can access Qlik Sense smoothly with your browser using the user you used to create the subscription with in Qlik Sense.

This error message is returned by Qlik Sense usually when the certificates are not properly configured.

If the problem persists, I suggest you do a quick session with Google meet to help you resolve the problem.

Lotfi

Hi @ugnek,

I know that you use Qlik Sense Server Enterprise September 2018 patch 2.
So I reproduced your environment with Qlik Sense September 2018 and Qalyptus Server 5.2.3 both installed on the same machine and with the same user of the service account for Qlik Sense and Qalyptus.
Are you using the same user for Qlik Sense and Qalyptus (check in Services)?

When I create a subscription in Qalyptus Notify, I have no error. I have tried many things to reproduce your error message and I have not been able.

I will send you by email a link to a Google Meet. Please let me know when you want to see together for your error.

Have a nice day,

Lotfi

Hi @Lotfib,

After I changed your recommended certificates my problem was solved.
Thank you very much for your help.

With best regards,
Ugnė

Hi @ugnek,
Very good news! :+1:
Good use of Qalyptus

kind regards,
Lotfi