About Qalyptus Documentation

Preview error - Table object

Hi,
is my first time today that I am experimenting Qalyptus in order to know if we can use it for our projects.
Currently, I can drag the table columns to the PowerPoint doc type, however, when try to preview, it gives me an error (as per the screenshot):

image

And when I try to drag and drop the objects to an excel document type, the cursor shows a prohibition sign and I cant drop any object.

Can you please help? Thank you

Hi @Manuel,
Welcome to the Qalyptus Community.

The error “System.OutOfMemoryException” means that Qalyptus has reached the maximum memory it can handle.

Please can you tell me if your table is very large?

For the second problem (cursor shows a prohibition sign), please can you show me an example with images, GIF, or video screen records.
Note that you cannot drag and drop objects during the preview process.

Thanks
Jeremie

Hi @jeremie_m ,

Thank you for your response.

Yes, you are right, the table that I tried to preview was too big. I have created a QS object with only 16 rows and it worked in Qalyptus.

Please find the gif with attached related to the cursor issue.

ezgif.com-gif-maker

Thank you

Thank you, @Manuel for the information
1- Qalyptus Desktop is 32 bits program, and a 32bits programs cannot manage more than 2G of memory.
Qalyptus has an option to avoid this situation. All you need to do is to connect your Qalyptus Desktop with Qalyptus Server (64bits program that can manage unlimited memory) and check the option (in Settings > My Account): Use Qalyptus Server Engine
When you check this option, Qalyptus will use Qalyptus Server resources to export the data.

2- For the second problem, I can see that Excel is not opened correctly. Please do the following to fix it.

  • Close Qalyptus Desktop
  • Locate the Qalyptus Desktop program(usually on the desktop. Or in the windows start menu, search for Qalyptus Desktop, right-click, then choose open file location)
  • Right-click on the program
  • Choose Properties
  • Go to the Compatibility tab
  • Then follow the steps in the image below

For Windows 10

For Windows Server

Check “Disable display scaling on height IDP settings” (see the image below)
If the option is already checked, uncheck it then check it again
If the option is disabled, click “Check settings for all users” to make it editable.

Please let me know if this fixes the issue.

Thanks

@jeremie_m thank you for your help…

I could not connect the desktop to the server, but I believe thats an issue with my machine now… I will update you on this soon I can.

In regards to the second issue, it is now resolved thanks to your instructions.

Ok, great!
Thank you for the feedback @Manuel